1

Title says it.

If I run from the Terminal I get:

:~$ software-center
2015-02-04 22:12:05,131 - softwarecenter.ui.gtk3.app - INFO - setting up proxy 'None'
2015-02-04 22:12:05,358 - softwarecenter.region - WARNING - failed to use geoclue: 'org.freedesktop.DBus.Error.ServiceUnknown: The name org.freedesktop.Geoclue.Master was not provided by any .service files'
2015-02-04 22:12:05,406 - softwarecenter.backend.reviews - WARNING - Could not get usefulness from server, no username in config file
2015-02-04 22:12:05,409 - softwarecenter.plugin - INFO - activating plugin '<module 'webapps_activation' from '/usr/share/software-center/softwarecenter/plugins/webapps_activation.pyc'>'
2015-02-04 22:12:05,514 - softwarecenter.db.pkginfo_impl.aptcache - INFO - aptcache.open()
2015-02-04 22:12:06,010 - softwarecenter.view.appview - WARNING - ubuntu-almost-fixed-height-mode extension not available
/usr/bin/python: symbol lookup error: /usr/lib/x86_64-linux-gnu/libwebkitgtk-3.0.so.0: undefined symbol: gdk_wayland_display_get_type
administrator@U-8:~$ java version "1.7.0_75"
OpenJDK Runtime Environment (IcedTea 2.5.4) (7u75-2.5.4-1~trusty1)
OpenJDK 64-Bit Server VM (build 24.75-b04, mixed mode)

I have been looking it up. Here's what I've tried:

  • Deleting ~/.cache/software-center/, many times, many ways.
  • Purging and reinstalling software-centre.
  • Removing PPAs and third party repositories, Making a new source list.
  • sudo apt-get update & upgrade, many times!
  • sudo rm /var/lib/apt/lists/* -vf then sudo apt-get update.

Running Xubuntu 14.04

New ideas much appreciated!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.