0

Yesterday while I was trying to visit "gmail.com" I accidentally wrote "gmai.com" (without the l) in the address bar. After that every time I was writing "gmail", the first choice of the autocomplete feature of the address bar was "gmai" (without the l).

Because it was annoying I deleted the history of my web browser (cookies, cache and everything else) and then I restarted the browser. Writing "gmail" again, the first choice was "gmai"!

Testing I noticed that the same thing was happening for other pages also! So I closed the browser and cleared everything with Bleachbit. Again the same happened!

So my questions are:

  1. Why is that happening?
  2. How is that possible?
  3. How can I delete the history completely?

I use Ubuntu 14.04 and Firefox. Also I don't have any page in bookmarks.

6
  • Exactly how are you deleting the history? Could you provide an screenshoot or specify the shortcut in use?
    – Lucio
    Commented Feb 4, 2015 at 2:02
  • Ctrl+Shift+Delete as always. Also as I mentioned the history isn't deleted even with Bleachbit.
    – Adam
    Commented Feb 4, 2015 at 2:06
  • Have you selected the option "Everything" from the "Time range to clear" menu?
    – Lucio
    Commented Feb 4, 2015 at 3:33
  • @Lucio of course! I have done that procedure 100 times in Windows! I am not a newbie regarding Firefox. :P
    – Adam
    Commented Feb 4, 2015 at 3:57
  • It is just to delete the history in settings? Have you tried google the problem to see if any others have the problem? :)
    – Swinzon
    Commented Feb 4, 2015 at 7:45

1 Answer 1

0

Just click on the three horizontal lines on the right (the menu), and from there choose "History", and then "Clear recent history..."

In the popup window, choose a time period that encompasses your last typing. After that, click on the "Details" button below (or the arrow beside it). Make sure that all the check boxes are selected (some of them might be disabled by default). After that, click the "Clear now" button and try typing again. You don't need to restart the Browser.

2
  • As I said in the comments and in the post that is what I am doing.
    – Adam
    Commented Feb 4, 2015 at 17:06
  • Have you tried to delete your Firefox profile? Or just create a new one. "firefox -ProfileManager" Commented Feb 5, 2015 at 13:49

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .