1

I've installed ubuntu 14.04 LTS to my VMware and i'm unable to view desktop icons on my desktop. Only desktop screen wallpaper is appearing nothing else. since i'm new to it that's why probably i don't know the procedure to show desktop icons.

Could any one please help?

  • 1
    In Ubuntu with Unity, there are no desktop icons by default. A fresh installation will just have an empty desktop with all app symbols in the launcher sidebar to the right. – Byte Commander Feb 3 '15 at 12:17
0

Desktop icons are disabled in recent Ubuntu releases. To enable them, you need a third party tool, such as unity-tweak-tool Install unity-tweak-tool.

To install via command line the command is:

sudo apt-get install unity-tweak-tool

To use Unity Tweak Tool to change your desktop icons, run Unity Tweak Tool, and then click Desktop Icons:
First Step

Then choose those you want to display:
enter image description here

You can also use Ubuntu Tweak for this. See here for instructions on how to install Ubuntu Tweak.

  • Thanks for your kind support. Could i download unity tweak manually to my windows first & then install it on ubuntu environment. As i'm using ubuntu on vmware player & ineternet connectivity is not available on vm. – Abdul Rehman Feb 6 '15 at 11:36
0

Answer relevant to Ubuntu 14.04 LTS. I lost ability to display desktop icons after a boot message recommending fixing the hard disk, which I did. Then all my desktop settings changed and I couldn't display icons on the desktop. Repeated searches did not help. Best solution I found was in Ubuntu Software Center. Search for "tweak". Install "Tweak Tool" (not "Unity Tweak Tool"). Then search in the search tool at the top of Launcher for "tweak". Open it. Click on "Desktop" tab. Click on "Icons on Desktop" switch - - which appears far to right of displayed window -- if you find it is set "off". When this switch is "on", any file in the /home/[your username]/Desktop folder should appear as an icon on the desktop. If the switch was already "on" and no icons were on desktop, then I am clueless.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.