0

I've installed Ubuntu 14.04 beside Windows 8.1 on my laptop with UEFI bios. Everything works fine. One day I wanted to extend my Ubuntu partition:

  1. I booted indows, removed some unused files, uninstalled some programs.
  2. I shutdown windows and booted an Ubuntu live USB.
  3. I resized Windows' partition and then extended the Ubuntu partition.
  4. I booted the Ubuntu installation and everything worked fine!

But today I faced a problem mounting the Windows partition. I read about fast startup windows 8.1 feature and tried to launch windows but it shows BSOD on every startup.

I think the problem is that the Windows partition (NTFS) was in "fast startup" mode and I've resized it.

Is there any way to repair "fast startup" mode, or disable it? I really want to launch Windows.

I've tried to remove hiber file with option remove_hiberfile on mount, but receive the error below:

root@valery-P50-A-K4M:~# mount -t ntfs-3g -o remove_hiberfile /dev/sda2 /media/valery/win
The disk contains an unclean file system (0, 0).
Metadata kept in Windows cache, refused to mount.
Failed to mount '/dev/sda2': Operation not permitted
The NTFS partition is in an unsafe state. Please resume and shutdown
Windows fully (no hibernation or fast restarting), or mount the volume
read-only with the 'ro' mount option.

In read only mode the Windows partition works fine.

This is what I read about fast startup

1

I've solved this issue:

I created a bootable Windows 8.1 USB disk on my windows desktop and booted it.

In the repair menu I selected Advanced Repair Settings > Startup Repair (maybe not the exact words as I was using a Russian language version)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.