I have partitioned 15gb off of my Hard Drive to install Ubuntu 14.04.1 alongside my existing install of Windows 8.1. I have burnt Ubuntu 14.04.1 to a disk.

This is what I did:

Windows Computer Management window

Install Ubuntu disk

When I boot from the disk I do not get the interface shown in the tutorial. I get this:

Install Ubuntu/Try Ubuntu/OEM Installatin/Check disk menu GNU GRUB version 2.02...

Am I doing something wrong? When I boot my computer I press F12 to select boot device instead of it just booting into the disk like they do in the tutorial. If I don't I just boot into Windows.

  • Is this 10.04 or 14.04? 10.04 is no longer supported.
    – No Time
    Jan 30, 2015 at 3:51
  • @NoTime - 10.04 is supported until April on servers, although I would not advise using it. The problem is almost certainly with uefi boot. You need to boot the bios and disable uefi to install Ubuntu, although I would advise against it.
    – Panther
    Jan 30, 2015 at 4:34
  • @bodhi.zazen yeah it appears he mistyped it though with the images. I just wanted to be clear, since he wrote 10.04 twice. Jaycoub, that is just the GRUB bootloader, it loads the image of the LiveUSB/CD, what happens when you go to Try Ubuntu without Installing, or Install Ubuntu?
    – No Time
    Jan 30, 2015 at 4:43
  • The screenshots show Ubuntu 14.04.1. Also the GRUB version is from 14.04. Text fixed. Jan 30, 2015 at 11:59
  • @NoTime I tried just to use Install, and got a black screen for about ten minutes. The power button on my PC didn't work so I had to unplug it to get out of it. If this isn't the right version, then where do I get the right version? This is what I downloaded and burned to the disk.
    – Jaycoub
    Jan 30, 2015 at 22:16

1 Answer 1


Select Install Ubuntu. It will take you to another screen, where you will get the option of installing alongside 8.1.

If you still have some problem try this

I can't install Ubuntu 14.04.1 LTS alongside windows 7 system restarts

  • I just tried this, It did nothing. I got a black screen, so I let it sit for about ten minutes. Nothing. I pressed all the keys on the keyboard, and it did nothing. The power button didn't even work. I had to unplug me PC.
    – Jaycoub
    Jan 30, 2015 at 22:13

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.