Using Kubuntu 14.10 64Bit, to reproduce

  1. select Kubuntu 14.10 64bit ISO image
  2. use a USB key of 8Gb or more (tried VARIOUS BRAND)
  3. select erase disk
  4. assign 4Gb for the persistent disk
  5. start the operation

The progress stops when it says creating persistent file 99% From here nothing happens

I also posted as bug here: https://bugs.launchpad.net/ubuntu/+source/usb-creator/+bug/1411539

Anyone is experiencing this problem?

  • I always use unetbootin. Never had any problems... Does the md5sum check out? – Fabby Jan 31 '15 at 1:25
  • Tried also unebootin with the same results. Also updated the bug. Mybe something related to my hardware? It is a Santech C37 santech.eu/notebook/c37-series – Mirto Busico Jan 31 '15 at 17:31
  • you didn't answer the 2nd question: Does the md5sum check out? do a md5sum Whatever.iso and it should give you a number. (if it doesn't sudo apt-get coreutils) what is the name of your iso and the number? – Fabby Jan 31 '15 at 18:49
  • You are right: md5sum gives an error: I'll download again and will try again ls -la totale 1103248 drwxrwxrwx 5 root root 4096 dic 20 09:14 .. -rwxrwxrwx 1 mirto mirto 1129709568 nov 13 20:00 kubuntu-14.10-desktop-amd64.iso -rwxrwxrwx 1 mirto mirto 131 nov 13 19:18 MD5SUMS mirto@mirto-P650SE:/Mio/ISO/kubuntu/14.10$ md5sum --check MD5SUMS kubuntu-14.10-desktop-amd64.iso: OK md5sum: kubuntu-14.10-desktop-i386.iso: File o directory non esistente kubuntu-14.10-desktop-i386.iso: apertura o lettura NON RIUSCITA md5sum: ATTENZIONE: 1 file elencato non può essere letto ) – Mirto Busico Jan 31 '15 at 19:49
  • 1
    Bellissimo: due italiani che si parlano in inglese! :-))) – Mirto Busico Jan 31 '15 at 20:10

In above case it's a bug in Kubuntu 14.10, so in this particular case the below procedure will not work!

Workaround to circumvent the bug: use the below procedure on another machine not running Kubuntu 14.10:

Most of the time when a DVD/USB burnt from an official release doesn't work, is because of a bad download.

Therefore type the following command:

apt-get install coreutils
md5sum kubuntu-14.10-desktop-amd64.iso

(above an example for Kubuntu, your exact .iso file name will differ) and you will get a number back like this: a48e3fc0c36a735b2c77e430d985e1e0

Compare that to the official Ubuntu hashes and if it's different (you'll see it immediately, that's why I provided a failed hash above) just download it again...

  • Sorry no luck (english for all the other) – Mirto Busico Feb 1 '15 at 8:20
  • 1
    Sorry no luck (english for all the others). verified the md5sum created a fresh fat32 filesystem on the usb key. launched unetbootin selecting the iso image. it stalls on step 3 installing bootloader. gave up after 15 minutes on step 3 without messages. On other machines/distribution unetbooin works normally – Mirto Busico Feb 1 '15 at 8:26

Your Answer

 

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.