1

(Running Lubuntu on Odroid U3)

Did a kernel update, apt-get update, apt-get upgrade, software update (by GUI) and restarted.

When I tried to loggin in the login-screen (doesn't matter if LXDE, Lubuntu, Lubunto Netbook or Openbox) my monitor lost signal for a second and just gave me "failed to authenticate". After another reboot the graphical glitches are gone, but it still says "failed to authenticate".

When trying to get to the terminal with CONTROL+ALT+F2 the video signal is gone for a second and the screen appears again without any changes - no terminal.

Any ideas besides reinstalling?

Ty in advance!

  • 1
    Can you access the recovery mode root shell (from GRUB menu)? If so, delete the file /home/<username>/.Xauthority and report back. Note that you first have to mount -o rw,remount / to gain write access to the hard drive. – s3lph Jan 28 '15 at 23:47
  • Welcome to AskUbuntu! ;-) Does this also happen in the guest session??? – Fabby Jan 30 '15 at 22:26
0

The instructions that I came upon, that works very well (https://itsfoss.com/failed-to-start-session-ubuntu-14-04/) is to use Ctrl+Alt+F1. --> F1 <-- NOT F2!!! And, the comment regarding the root shell recovery mode turned out to be a godsend! I've been working w/Grub since day one, but never did such an operation occur to me?! Brilliant!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.