0

I have just installed Ubuntu, and set a password while installing which it was 1234 , and then after I was done installing I wanted to change it, but when I went to the user account and unlocked it, and then typed the current password and new password, I wasn't able to click on the change button.

I tried the command passwd {user} and it worked, now when I try to use sudo command or install any software, I use the new password, but the problem is that I can't log out of the account or lock the screen any more. Also when I boot my device and try to access my user, the computer doesn't ask for a password, I just see a button that says login without asking for any password. Please help.

0

Go back to user accounts

Then select your user and double click.

click Unlock in the upper right hand corner. (should work now that you set password from terminal) enter new password.

On same screen make sure "Automatic Login" is turned off for your account.

  • Thank you for helping , but no it didn't work and yeah i made sure "Automatic login" is turned off my account. The {change} button can't be clicked on. – Abdulrahman Hammad Jan 29 '15 at 0:34
  • Do you recommend reinstalling ubuntu , and this might be just an error , or there must be a way to troubleshoot it? – Abdulrahman Hammad Jan 29 '15 at 0:37
  • Must be a way to troubleshoot. Will look into as can, or maybe someone else can chime in. Rather that a complete reinstall (as a last resort) you might be better off creating a new user with sudo access. Delete old user, and then create old user again. Not really a fix, but more of a work around. – geoffmcc Jan 29 '15 at 0:53
  • I thought about it , however I tried to creat a new account by using "user accounts" and also couldn't set a password for it , and no i didn't try using terminal for creating one ,(don't know how) . but i might give it a shot . help me please... – Abdulrahman Hammad Jan 29 '15 at 1:04
  • From terminal sudo adduser username will create user and then sudo adduser username sudo will add user to sudoers. But if your having trouble creating account, this may not do anything to help – geoffmcc Jan 29 '15 at 1:05

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.