0

I am trying to dual boot my old PC (an Acer extensa e264) currently running Windows 8.1 with Ubuntu 14.04.

However, when I choose to install alongside Windows and continue, the installation CD is ejected and the screen remains black.

I have tried using different installation CDs and USB sticks and I've also tried Ubuntu Gnome 14.10.

How can I resolve this issue?

UPDATE: here is the link for the gParted screenshot and when 1 try to install Ubuntu on a partition

http://i.imgur.com/bs3FBGR.png

http://i.imgur.com/jGnd6Z5.png

0

I'd the same probleme and I successed to solve this issue. The probleme is that your partition are certainly in MBR but, and I don't now how to explain clearly, it rest some GTP. Also try to do this command in the terminal:

sudo gdisk -l /dev/sda

It will show that GTP is present or exist.

After, do:

sudo fixparts /dev/sda

I hope I can help you.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.