0

I was trying to install Ubuntu 32 bits in Virtualbox but the following error occurred

this kernel requires an x86-64 cpu but only detected an i686 cpu unable to boot please use a kernel appropriate for your CPU

Then I activated EFI in the settings. The previous error message disappeared but I got another page:

UEFI interactive shell v2.0.UEFI v2.31 (EDK IT.Ox00010000). Revision 1.02 mapping table ......

What should I do to install Ubuntu?

6
  • Look at these solutions, I hope they will help: askubuntu.com/questions/308937/… and askubuntu.com/questions/291690/… – Muzaffar Jan 25 '15 at 13:46
  • these solutions are proposed for those who are using ubuntu 64 bits but am using 32 bits it doesen't help :/ – ellenn Jan 25 '15 at 14:10
  • Have you tried changing the version to 32-bit? – Muzaffar Jan 25 '15 at 14:12
  • no am using 32 bits from the begining – ellenn Jan 25 '15 at 14:15
  • The error you mention should only occur when booting a 64-bit kernel. Your Ubuntu .iso probably is 64-bit. – Takkat Jan 25 '15 at 14:16
0

your iso image is 64 bits, you need to download a 32 bits "x86". Good luck

1
  • thnxx a lott ^^ i did nd it worked at the first time but now i can't open it an error occurred :"amd-v is disabled in the bios (or by the host os). (verr_svm_disabled)" what does it mean nd how can i solve it plzz :) – ellenn Jan 26 '15 at 12:02

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.