16

This question already has an answer here:

Any time I try to watch a flash (or maybe HTML5) video in chrome, when I fullscreen it, Ubuntu freezes, goes black, and then my monitor says "no signal." This only happens on the second or third time of using fullscreen, oddly enough. I can do it once with no issues. This has only been an issue since the update of Chrome 40 a few days ago. The problem does not exist in Chrome. I'm using Intel Haswell graphics, if that is important.

marked as duplicate by jokerdino May 3 '16 at 8:07

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • 1
    I have the same issue too. Every time I get that issue I still can press Ctrl+Alt+F1 to switch to console mode to reboot the system. – nvcnvn Jan 25 '15 at 14:57
  • same for me. I have to go to terminal and kill gnome-session to make it usable again.. – Jakub Kotowski Jan 25 '15 at 20:46
  • there are two answers suggesting solution for the problem. Are they solving your problem? if yes, will please mark one of them as accepted answer? if the problem is not yet solved, would you like to comment on what exactly is still troubling? – sangharsh Feb 3 '15 at 4:12
  • Try today's update. It was fixed for me. – userDepth Feb 10 '16 at 14:30
10

The solution suggested by @Jordan Koplowicz is precise. Elaborate discussion about the same can be found in the link he has posted. There's another way out. Not a solution as such, but it works well. You can run any video in Firefox. After making it full screen it does not collapse. I got this from the link @Jordan Koplowicz has Shared and it works fine for me.

Addition

I have found a better answer. posting it here - I have found the solution which is working well for me till now -

I tried upgrading to

40.0.2214.93

It does not help much. after a while the problem start again..

The one worked for me is this - disable the hardware acceleration settings. in google chrome. For disabling hardware acceleration - go to the option "customize and control google chrome" the gray area in upper right corner besides the option of Google input tools- Google Chrome Tool Bar

Then click on settings from the drop down menu. click on the blue option

Show advanced settings...

check for the 6th category -

System

and see if the box for using hardware acceleration is checked

system

if it is checked please uncheck it.

hardware acceleration

This has solved my problem.

  • 1
    Warning: This breaks WebGL. – starbeamrainbowlabs Feb 10 '16 at 16:23
  • 1
    Indeed, on a high-res screen (Dell XPS13 here, 3200x1800 screen) it pretty much breaks time itself. :-( – cooperised Jan 3 '17 at 11:28

Not the answer you're looking for? Browse other questions tagged or ask your own question.