0

This question already has an answer here:

Ubuntu was installed in disk H and windows 8 in disk C. Now, I refreshed windows 8 and I am not able to get the option to boot to ubuntu when I start my laptop.

marked as duplicate by Elder Geek, Eric Carvalho, Fabby, karel, s3lph Jan 25 '15 at 13:43

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1

As I am not able to comment because of less reputations I am commenting here. In Windows 8 there are 2 types of boot from which Secure boot is responsible for starting Windows 8 (by default). Go to BIOS settings and disable Secure boot, then Restart .You will get an option now. If still not working change the priority of boot from BIOS settings and keep it Ubuntu by default. If still it does not work comment here.

Not the answer you're looking for? Browse other questions tagged or ask your own question.