3

I am running Ubuntu 14.04.01 LTS with Unity, here's the uname output:

Linux e530 3.13.0-44-generic #73-Ubuntu SMP Tue Dec 16 00:22:43 UTC 2014 x86_64 x86_64 x86_64 GNU/Linux

My difficulty is that my font sizes are extremely small, including the menu bar up top like the battery time , system time, as well as the terminal font and the window it now displays in. here`s a screenshot:

The fonts are too small

I tried going into the System Settings → Display and changing those options they have in there for that but all it did was make the icons extremely large and a relatively small increase in font.

Any suggestions? I'm thinking, maybe it comes to uninstall Unity desktop and reinstall?

  • 1
    Rather than needing people to download your screenshot, it would be more practical if you could upload it to something like imgur and link to it there. As some users may also not want to download an unknown file onto their computer for security reasons. – user364819 Jan 23 '15 at 22:38
  • sorry about that, when i viewed the page it just displayed the picture, no link. – Gr4cchus Jan 23 '15 at 23:17
  • I've edited the question, I think it is now more appropriate. – meskobalazs Jan 23 '15 at 23:21
  • What is your screen resolution? eg. 2560 x 1600 Is the issue with Ubuntu or Firefox? What is the System Settings > Screen Display > 'Scale for menu and title Bars' set to? eg. 1.4 – david6 Jan 24 '15 at 0:38
2

You definitely don't have to uninstall Unity.

Maybe the simplest solution is install Unity Tweak Tool, and setting the font sizes to suit for you. You can also modify the dconf database with dconf-editor, but that is more tedious and also requires software installation.

You can install Unity Tweak Tool using the Software Center, or by the terminal command:

sudo apt-get install unity-tweak-tool
| improve this answer | |
  • i will try this although in the pages i read i dont think this worked for the people. I almost wonder, is there a hotkey i could of pressed that did this? i had my had between my laptop and the screen and wonder if something was pressed that day. I know theres control-mousewheel for the browser but thats all its restricted too. – Gr4cchus Jan 23 '15 at 23:57
  • this is odd, so i launched the program,went to appeance, to text, i restored defaults and it seems to have fixed it, atleast the menu-bar and terminal but my tabs in firefox still look small? Now if i go to the next window in appears which would be cursors and i restore defaults for that, the text gets smalled, the text scaling factor drops by ~10, then when i go to the next tab and default, shrinks again by 10, wtf? – Gr4cchus Jan 24 '15 at 0:02
  • 1
    That is most likely a Firefox issue, or maybe it just needs a relog. – meskobalazs Jan 24 '15 at 0:03
  • relog helps, looks like this is the fix albeit a strange fix considering the program doesnt come with ubuntu by default. Thank you. – Gr4cchus Jan 24 '15 at 0:29
0

I have exactly same problem with you and here is how I fix it:
1. On the 'Virtual Machine Menu bar', find 'view'.
2. Find 'Virtual screen 1 ' and set the resolution to 1366*768 or even lower.
3. Find 'Scale Factor' in same Menu bar and set it to 200%.
4. Enjoy.

| improve this answer | |
  • 1
    Though you can do this in the display settings themselves, please note not everyone uses Ubuntu in a VM... – Wilf May 26 '17 at 23:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.