12

After the last update, when I run video on a full screen(youtube, facebook video...) the cursor disappears, and the video works well. But when I close the video(with esc) the whole system freezes and I use RESUIB command to restart it. This happened after last chrome update. I use ubuntu 14.10, intel graphics 4000 and stock drivers, because there are no intel drivers for 14.10 yet. This happens aproximatily every second time I run full screen. Any ideas? Thanks!

4 Answers 4

7

Just disable Override software rendering list in chrome://flags solves the problem for me!

2
  • Any side effects of doing that?
    – khatchad
    Aug 22, 2017 at 19:05
  • Actually, mine already seems to be disabled.
    – khatchad
    Aug 22, 2017 at 19:06
6

Disabling "Hardware Acceleration" (Settings -> search -> hardware) and restarting chrome solves the problem for now. The problem exists also when you press F11 (full screen).

2
  • 2
    This solves the problem for me, thanks! The Override software rendering list. option was already disabled.
    – Wouter0100
    Feb 15, 2015 at 15:55
  • This is a workaround, but also has the side effect of disabling WebGL for me. Dec 21, 2015 at 18:29
2

I have the exact same issue.

Personally, I sent a bug report and decided to downgrade chrome to its previous version. I did this by first downloading the 39.0.2171.99 version on http://mirror.pcbeta.com/google/chrome/deb/pool/main/g/google-chrome-stable/

Then I made sure to fully exit chrome, and run

sudo dpkg -i google-chrome-stable<version>.deb

The last thing I had to do was to rename ~/.config/google-chrome else the browser tells you it's using the configuration from a newer version and it can lead to conflicts.

Now we just have to wait until updates.

4
  • Great, I hope there will be a solution. Jan 24, 2015 at 19:32
  • Could you give me link so I can view the bug and add myself as affected. Jan 24, 2015 at 19:35
  • I linked this thread in the description of the bug so it's already done ! Jan 25, 2015 at 3:56
  • Ok, I would still like to see it if it's not a problem. Jan 25, 2015 at 11:32
1

To me this appears to be fixed in the dev build.

sudo apt-get install google-chrome-beta

This doesn't overwrite your current chrome but adds a new one, so you'll have to go through set up again. Once chrome-stable reaches the same version number as beta, it may be a good idea to return to that too (version 41.0.2272.35).

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .