1

This question already has an answer here:

I'm using Ubuntu 14.04 and these key combinations do not work. If I toggle NumLock then Home and End without shift don't work properly. I found some proposed solutions for older versions of Ubuntu but they refer to menu settings that no longer seem to exist.

marked as duplicate by Eric Carvalho, Fabby, Elder Geek, s3lph, g_p Jan 30 '15 at 6:20

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • If Home and End are sharing your numeric keypad this is by design. If not, it's odd. – Elder Geek Jan 29 '15 at 16:12
1

Don't have enough reputation to mark as duplicate, but copy pasting from this other answer:

  • Open "keyboard preferences" ; in the "Layouts" tab, click the "Options..." button
  • Look for the "Miscellaneous compatibility options" group
  • Select the "Shift with numeric keypad keys work as in MS Windows" checkbox.

Not the answer you're looking for? Browse other questions tagged or ask your own question.