0

New laptop (Toshiba Satellite) with windows 8 installed. Wiped out windows 8. Disabled Secure boot UEFI mode Ran Boot-repair. results: (http://paste.ubuntu.com/9837456/) Reboots back to trying to boot in PXE Help please. Thanks you

0

Well, have you disabled the PXE boot too? You most probably have an option in the boot menu for pxe boot. You should go there and disable it, just like u did with the 'secure boot'.

To enter boot menu press f12 when at startup or when the logo (if there is a logo) of toshiba pops up.

  • Thank you for your response. I don't know how to disable PXE boot from BIOS menu, but my boot order lists LAN as the last option. It doesn't look like there is more I can do with that. – HBizzle Jan 26 '15 at 15:20
  • in my bios, that option is under the "boot" section. since we might not have the same bios, please tell me the version and name of your bios (written either at the very top of the bios window or at the bottom). – Zeno Jan 27 '15 at 10:27
  • Version is 1.3, but I'm not sure about the name. this link point to the bios I am using and that is my machine model: support.toshiba.com/support/modelHome?freeText=1200008322 – HBizzle Jan 28 '15 at 14:41
  • I found LAN Setting on BIOS and disabled it. Rebooted, and it displays "Reboot and select proper Boot Device or Insert Boot Media in Selected Boot Device and press a key". Thanks – HBizzle Jan 28 '15 at 14:50
  • nice! so the issue is solved, right? – Zeno Jan 29 '15 at 5:46

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.