0

I have recently installed Lubuntu 14.04 but when I start my computer and logs in the only thing I see is my wallpaper and my trashcan.

Lubuntu worked fine when I tried it before installing but now I cant see the taskbar. If I login as guest the taskbar is there.

I also gets a message that says:

Failed to set new theme
Failed to create file '/home/<username>/.cache/xfce4-notifyd-theme.rc.Z095SX': Permission denied

The six last letters and numbers in uppercase seems to be different every time.

Thanks for help :)

  • Can you start the LXPanel manually? – Rex Jan 23 '15 at 3:52
  • @Rex How do I start the LXPanel manually? – WeeRox Jan 23 '15 at 7:19
  • @KasiyA If I rightclicks where the taskbar should be there is no option to "add new panel" – WeeRox Jan 23 '15 at 7:20
  • enter lxpanelctl restart in the terminal – Rex Jan 23 '15 at 18:30
0

Ctrl + Alt + t will give you a terminal. Once you have terminal enter sudo synaptic You will be asked for your password. Enter it. The curser will not move. Hit enter. This should start the Synaptic Package Manager. Search for LXPanel and then mark lxpanel for re-installation. Hit apply. Hope that helps.

  • CTRL + ALT + T does not open a terminal. – WeeRox Jan 25 '15 at 7:21
0

Since I wasn't able to find out how to fix this issue I decided to reinstall Lubuntu. When I installed Lubuntu for the first time I did that because I messed up Ubuntu. For some reason I deleted the .Xauthority file and after that I wasn't able to use Ubuntu.

So I installed Lubuntu because I used the computer as a server. But under the installation I choose to install Lubuntu "on top of Ubuntu" so I would keep my documents and files. But that didn't delete the .Xauthority file. I think that was the problem. I reinstalled Lubuntu with the option to delete Ubuntu and then install Lubuntu. Now everything works as expected :)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.