3

I am running Ubuntu 14.10.

I was listening to this YouTube video: http://www.infinitelooper.com/?v=-tJYN-eG1zk&p=n

When I decided to make it full screen, but it didn't want to go, so I very quickly double-clicked on it twice, and then the entire screen went black. And no matter what I did, it go away. Although I could still hear the music from the video. As I couldn't do anything really about it I had to hold down my power button and force it to shutdown. And when it started up the screen was fine. It is a laptop so I don't think that the monitor just turned off or something.

I have filed a bug report here about this: https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1413710

But I was just wondering if anyone here knows why this kind of thing could happen? And if it is actually a problem with my configuration settings and not actually a bug, or if it is a bug, then some sort of workaround.


Information Update:

As you will be able to see if you go to the place where I filed the bug report, it has now been marked as Confirmed and Critical. And in the bug report comments you will see that this crash is not only caused by making YouTube videos fullscreen, but by making any page fullscreen.

3
  • 1
    Except that is was a Queen video playing, there seems to be nothing wrong with the page, running on Ubuntu 14.04, kernel 3.13.0-44-generic, FireFox 35.0, Shockwave Flash File: libflashplayer.so Path: /usr/lib/flashplugin-installer/libflashplayer.so Version: 11.2.202.429 State: Enabled Shockwave Flash 11.2 r202 and is looping in the background as I'm typing this. ;-)
    – Fabby
    Jan 22, 2015 at 19:58
  • I'm running 14.10 and starting after todays updates my computer locks up if I full-screen a youtube video.
    – MikeJerome
    Jan 22, 2015 at 20:01
  • They have marked the bug as Critical so I am hope that it will be fixed soon.
    – user364819
    Jan 24, 2015 at 18:06

2 Answers 2

4

Disabling hardware acceleration in Chrome settings is the workaround I'm using for now. After disabling hardware acceleration, full-screen videos work fine.

1

Please try using Firefox instead of Chrome. Though it is not a perfect solution, it works.

I got this idea from a similar question posted here (edit 2 in this question has this suggestion).

I am also waiting for a better solution for this question but for the time being, this sounds fine.

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy