1

I have a Dell Latitude 3340. Sometimes when using one finger on the touchpad, the cursor will have a seizure just from my finger resting on the touchpad (not even moving).

xpinput reports that the touchpad is an ALPS Glidepoint.

I am looking at synclient but I'm not sure which setting might prevent the twitching of the touchpad.

1

Had this problem with a samsung touchpad a while back and I found the following worked.

common issues with touch pad being "twitchy" or doing strange things normally comes down to the pressure settings

the problem comes from the touch pad thinking there are 2 fingers so it causes a twitch.

the settings that normally cause this are

PressureMotionMinZ

PressureMotionMaxZ

PressureMotionMinFactor

PressureMotionMaxFactor

I found these were set to low which causes a resting finger to be detected and cause movement.

if that doesn't work then it might be due to the MinSpeed being to high which is causing the cursor to jump a large number of pixels from a resting finger.

To change settings enter

synclient PressureMotionMinZ=25

into your terminal and it should change the value. all available variables can be found here

http://www.x.org/archive/X11R7.5/doc/man/man4/synaptics.4.html

just remember to commit your settings to the synaptics.conf when your done (or edit the values directly in your active conf file)

| improve this answer | |
  • Your welcome. Dont forget to mark the question as answered – Avenyet Feb 26 '15 at 20:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.