2

Whenever I do talk on Skype I can watch with alsamixer, how the setting: Internal reduces its volume.

Sadly the volume goes so much down, that I get muted. I do have to constantly watch my recording volume and adjust it. Sometimes people hang up on phone if they do not hear me for 1-2 seconds.

How can I set the volume to a fixed one?

Thank you

2

Skype - Options - Sound devices - turn off "Allow Skype to automatically adjust my mixer levels"

  • 1
    Thanks, i did not know that skype is the issue. If in the next calls tested successful I will mark your answer as correct – tokam Jan 24 '15 at 18:48
  • If not, drop a comment! ;-) – Fabby Jan 24 '15 at 20:50

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.