0

With amd64 i found in the blogs related to this that try installing lib6-dev-i386 to solve this but i really do not have any idea which package to install for arm v7 cpu on imx6 board so that this error doesn't come up. Moreover, this file was present in /usr/include/arm-linux-gnueabihf/cdefs.h when i searched for it. Thanks in advance.

3

First check the architecture:

$ dpkg --print-architecture
armhf

Install linux-libc-dev-armhf , libc6-armhf and libc6-dev-armhf. All these packages are for ubuntu 14.04 (trusty tahr) from ubuntu.packages

and finally it works.LOL

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.