0

Only a newbie to linux so please bear with me.

I have an ASUS P6T SE motherboard with an Intel Core i7 i7-920/2.66GHz 8MB Cache Quad Core Processor i have 4GB of DDR3 RAM and a ATI Radeon 4890 1GN PCI Express graphics card.

I am running Ubunutu 14.04 but using the Xubuntu version.

Basically all i use this for is running Kodi Helix but the fans are running at full speed as soon as i startup, i would leave the desktop sitting there doing nothing and the fans still run at full speed. I have read in other threads about blacklisting a certain module something to do with the ASUS motherboard but could not find clear instructions on how to do this.

Any help or tips on how to try resolve this issue would be of great help

Sorry i'm only starting to get my head around using linux

Thanking you, Jason

0

run these command in terminal

sudo add-apt-repository ppa:linrunner/tlp sudo apt-get update

Install the following packages:

sudo apt-get install tlp tlp-rdw

After installing start it

sudo tlp start

Check its funtion

sudo tlp-stat

If output

+++ System Status TLP power save = enabled power source = ...

comes than it is working. For more information http://linrunner.de/en/tlp/docs/tlp-linux-advanced-power-management.html

Welcome to linux..

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.