1

I want to disable the auto open newly created text files with the internal editor in Krusader. Always when I make a new text file in Krusader with right-click + Create new + Text file, Krusader opens it with its internal editor. I like to use gedit for my text/code files. So I always have to first close the Krusader internal editor and then double-click the file to open it again with gedit.

1 Answer 1

1

Krusader settings

Krusader > Settings > Configure Krusader > General -> Viewer/Editor tab and add your favorite.

enter image description here

2
  • Thank you. This solved my problem. I just had to type gedit in that field and any new text file created is opened with gedit. Krusader still opens it automatically at the file creation time.
    – valicos
    Jan 20, 2015 at 10:01
  • Don't know why, but if I put code here to run VS Code, it does not launch. While it works from the terminal :(
    – Mikhail
    Dec 2, 2020 at 10:16

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .