1

So I recently setup a headless print/media server using Ubuntu 14.04 on my home network. I can't seem to get PDFs to print using one of my Win 7 laptops. I've tried printing them from the web, and from Adobe Reader XI. I can print PDFs from another Win7 laptop, and I can print if I move the PDF to the server. It's not one specific PDF, I've tried several. Any other file types seem to print fine. (text, word, img, etc) It's a Canon MP250, connected via USB to the Ubuntu server. There's zero errors in the CUPS error log, and the page log and access log don't show any requests for the PDFs from the laptop in question.

So do I have a CUPS issue, or do I have a Win 7 issue?

0

If the same PDF on the same server on another Windows laptop works, you've got a Windows issue on the first laptop...

Where in Windows is another question altogether.

I would try Foxit instead of Adobe first, but it's my humble opinion you should ask this question on http://SuperUser.com (a sister site of Ask Ubuntu) as they have better Windows experts there then here on Ask Ubuntu.

  • And as you're a reputation 1 user: If this all works, don't forget to click the grey check-mark under the "0" at the left of this text, which means "yes, this answer is valid"! ;-) – Fabby Jan 21 '15 at 11:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.