0

I try to open Chrome on Ubuntu 14.04 but it doesn't open. I tried to reinstall it twice but no luck. Has anyone the same issue? Thanks

0

[UPDATE: Apparently, "switching my computer off and switching it back on again" worked for me. However, I don't like errors which randomly disappear; they have a nasty habit of randomly reappearing.]

I'm seeing this too. This is Google Chrome 39.0.2171.99-1 on Ubuntu 14.04. Attempting to run in terminal produces

/usr/bin/google-chrome-stable: line 83: /chrome: No such file or directory

and I have to terminate manually with Ctrl+C. As far as I can tell, there's no previous version available in the repository for a downgrade (followed the instructions here).

(Would post this as a comment except that, for some reason, SE insists that you have to have reputation to comment, which seems... counter-productive.)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.