0

I downloaded Ubuntu 14 LTS iso. I used Universal USB Installer (UUI) to make a live Ubuntu USB. I then rebooted to it. I got a boot menu with menus like: Try Ubuntu without Installation, Install Ubuntu, Boot from first Harddrive, ...

But once I select a menu to boot, the computer halts and accepts no further input (It rejects it with a beep) and hangs up on with that boot menu. How can I install it?

Then I tried with flashBoot. Now, it shows that Unknown keyword in the configuration file :ui My computer don't have support for pae.

closed as unclear what you're asking by Elder Geek, Eric Carvalho, user117103, αғsнιη, David Foerster Feb 26 '15 at 13:03

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question. If this question can be reworded to fit the rules in the help center, please edit the question.

  • 1
    Welcome to askubuntu! Documentation on the process can be found here: help.ubuntu.com/community/Installation Also, you should check the md5sum of the downloaded ISO before attempting to install to insure your copy is correct. More info on that can be found here: askubuntu.com/questions/503776/… – Elder Geek Jan 16 '15 at 15:31
  • Unable to find a solution – ryanafrish7 Jan 16 '15 at 17:22
  • 2
    Did you verify the md5sum on your ISO matches? If not you need to start over. we already know you have been unable to find a solution or you likely wouldn't be here asking for help. What we don't know is: Do you have a valid ISO? Does your system meet minimum system requirements? What you've tried and the results of those attempts. Please help us help you by editing your question to include further information that only you have. Please review and follow the guidelines here: askubuntu.com/help/how-to-ask – Elder Geek Jan 17 '15 at 14:10
  • My computer don't have support for pae. From some external resources, I found that its the fault causer – ryanafrish7 Jan 17 '15 at 14:13
  • 1
    "My computer don't have support for pae." belongs in your question. Please edit your question and add that information along with anything else that seems relevant! Thank you! – Elder Geek Jan 17 '15 at 14:17
2

Ubuntu no longer maintains a non-PAE kernel. There is however still a method to install Lubuntu (the Little brother of Ubuntu: Lower RAM, Lower CPU, ...)

And they have a solution called Fake-PAE which can still be installed on older hardware.

  • And as you're a reputation 6 user: If this all works, don't forget to click the grey check-mark under the "0" at the left of this text, which means "yes, this answer is valid"! ;-) – Fabby Jan 17 '15 at 22:20

Not the answer you're looking for? Browse other questions tagged or ask your own question.