0

I have dual booted Ubuntu 14.04 with my Windows 7 64b Home Prem.

Here are my specs:

  • AMD FX 6300 6 Core clocked at 3.5/6GHz
  • nVidia GeForce EVGA GTX 750ti 2GB w/ ACX Cooling
  • 1TB HDD (500GB partition for Ubuntu and Windows)
  • 8GB DDR3 RAM

What happens:

  • I am currently using my 26" 1080p HDTV on my Windows partition.
  • I tried to use Ubuntu (Resolution is very low and cannot go past 1024x786 or 1280x1024 resolution).
  • There's only 2 resolutions showing: 800x600 or 1024x786/1280x1024 (Forgot which one as I am on my Windows partition as I am writing this).
  • I think there is nothing to do with dual-boot, have you tried to install the proprietary driver for your nVidia card? – P.-H. Lin Jan 16 '15 at 5:49
  • I was told from some Game-Debate users it might be a failed install and such, but yes I have installed the drivers to the card, my card came with a disc for it's own drives. (If I try to google the drives and get the latest from Microsoft or Hardware Manager or anything it automatically breaks), Guess these are the only drivers that will wok but I have installed them. – Korovan Xarvon Jan 16 '15 at 5:59
  • I suppose you will never get g-card drivers for Ubuntu from Microsoft ?!?!?! And I am also not sure if nVidia would include them on a driver disc, as 99% (guessed?) of all users have Windows. Try download the newest driver for your card directly from nVidia's homepage. If it doesn't work you might also try the next former version fitting to your card. – Byte Commander Jan 16 '15 at 7:31
1

Figured it out.
Went to System Settings > Software and Updates, and set the option to change my GFX card to binary.
That allowed me to use the highest resolution available on my 26" HDTV woo.

The 3rd picture in the answer to this question helped me - that's where it was at :P

how to get an nvidia control panel?

0

I just set up my new system with a Nvidia chipset graphics card. I had to download the driver and install from command line to make it work. The install program didn't work from the GUI.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.