0

I've installed (and reinstalled) VirtualBox 4.3 with the Extension Pack on my Windows 7 host, and created USB filters to hand a few specific WD 4TB My Book drives straight to the Ubuntu 14.04 guest OS. Also, I've added the user to the vboxusers group in Ubuntu.

When I plug the drive in I see it listed in the USB devices list with a check mark in the Guest Ubuntu window, and it is not visible from the host OS. But I cannot find it mounted anywhere.

The most mystifying part of this exercise is that I tried to repeat exactly as I had done with a nearly identical setup, the one difference being laptop (problematic) versus desktop (works fine). On the desktop each of the HDDs mount neatly in a folder called /media/<username>/

I tried unchecking and rechecking both the the filter in the USB filter list, and device item in the devices list. Neither produced any surprising effect -- I could see the device get handed from one OS's USB list to the other and back.

At this point I shut down the VM and closed VirtualBox, and tried to start it all up again, when I then got this error:

Failed to open a session for the virtual machine Ubuntu 14.04 64-bit.

The virtual machine 'Ubuntu 14.04 64-bit' has terminated unexpectedly during startup with exit code 1 (0x1).  More details may be available in 'C:\Users\sdlssc\VirtualBox VMs\Ubuntu 14.04 64-bit\Logs\VBoxStartup.log'.

Result Code: E_FAIL (0x80004005)
Component: Machine
Interface: IMachine {480cf695-2d8d-4256-9c7c-cce4184fa048}

So then, as hinted above, today I reinstalled Virtual Box, and tried to start all over. To no avail.

I've combed through various forums looking for similar occurrences, but cannot find anything that quite matches this problem -- most of the other issues are solved with creating the USB filters in VirtualBox, or adding the user to the vboxusers group in Ubuntu.

Any advice? Is there some information missing here that I can dig up to shed more light on this situation? Thanks so much!

  • Possibly the contents of C:\Users\sdlssc\VirtualBox VMs\Ubuntu 14.04 64-bit\Logs\VBoxStartup.log would have been helpful – Elder Geek Jan 15 '15 at 21:43
  • I looked at the log file and it was unintelligible to me, and contained far too much to copy and paste. Once I can replicate the problem, I'll then learn how to attach such a file here. If you have any thoughts on certain parts to find/extract, I'll happily follow that, rather than post the file whole cloth. Thanks. – sdlssc Jan 16 '15 at 18:10
  • You might find this thread helpful: forums.virtualbox.org/viewtopic.php?f=6&t=33196 – Elder Geek Jan 17 '15 at 14:15
0

Same problem. I solved it connecting the hard disk to a USB 2.0 port (my computer have both: USB 3.0 and USB 2.0 ports). Probably much slower data transfer but I can live with that. Regards.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.