0

This question already has an answer here:

What package should install for this header (err.h) is available?

I need this library (linux/err.h) to compile a proprietary driver (kernel module) in Ubuntu 14.04 Server/Desktop 64bits

marked as duplicate by muru, g_p, Mitch Jan 15 '15 at 7:40

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

0

I think the package you want is linux-libc-dev . I encountered this when building 32-on-64; so I needed linux-libc-dev:i386.

Try running the following in a new Terminal window :

sudo apt-get update
sudo apt-get install linux-libc-dev linux-headers-generic

Not the answer you're looking for? Browse other questions tagged or ask your own question.