0

Recently I installed Ubuntu on an Asus N46VM, which contains NVidia Optimus technology. Before using Ubuntu, I had used Fedora 20 with Bumblebee due to the support for Nvidia board, it worked without any problem. However I've tried to use Bumblebee on Ubuntu 14, but I've been getting no success until now. I've followed the steps to install Bumblebee described at https://wiki.ubuntu.com/Bumblebee#Installation, I can install successfully Bumblebee on Ubuntu, but it seems that nothing happens when I try running glxgears with a optirun call, the FPS I get is the same as glxgears running without optirun. I have also tried updating the NVidia's drivers, but nothing happens as well. What is going on ? I think Bumblebee should be supposed to work on Ubuntu as well as on Fedora, but I'm getting some troubles with Bumblebee on Ubuntu 14.

1

Instead of messing with bumblebee, I would suggest using the nvidia-prime package. It works seemlessly to allow you to choose which GPU you want to use for your desktop session. If you use prime-indicator as well you get an indicator in your tray (on the top right) which gives you quick access to change which GPU is being used.

Bumblebee is a bit outdated now and more or a pain to set up than the benefits it grants you.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.