0

so a while ago, I could control both Clementine and Amarok with the respective RC apps for Android.

And now I can't.

I've left the port as it was, and put in the IP address which I found in "network" in settings, which worked before.

Now it just won't connect. At all. One Amarok RC (Amarokontrol), on the phone, says "can't connect, Amarok not running or bad IP is set).

Yet, it's running, and I'm pretty sure it's the correct IP.

So I tried rebooting the computer, and when I open Amarok, it says "startig Amarokontrol" then I get "information: could not open port 8484 for amarokontrol".

So I was thinking it might be a port problem.

The clementine one can't connect either, so it's not a Amarok exclusive problem. There is either something wrong with the computer, the modem or the phone which is stopping both from working.

Clementine port is 5500, which is the default one, just like 8484 is the default one for Amarok. I've tried changing it but to no avail.

Yesterday I spent a couple oof hours trying to Google search something to figure this out but couldn't find anything.

I've given all the information that comes to mind. Any help would be appreciated.

Thanks.

0

You might want to check your firewall settings to see if the port is allowing the connection. I know this is an old post, but I just downloaded the clementine remote.

  • This is more a comment than an answer. – Videonauth Apr 20 '16 at 19:20

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.