0

This question already has an answer here:

I cannot install ubuntu, and there is no way for me to submit a bug report, because I don't have ubuntu, because I can't install ubuntu.

I've followed all the instructions several times, and it just doesn't work on my system.

I know people are going to tell me to try a bunch of different stuff, but it just doesn't work. I've tried everything.

There is something wrong with ubuntu.

It does the same thing with Mint.

I guess there's not real way for me to report it though, so I don't know what to do.

It's weird though, because it works on a partition.

However, when I try to install it (I create a bootable USB drive (Yes, I've tried unebootin, I've tried dd, turning it into an img and leaving it as an ISO)), I can boot, it gives me the option to try or install ubuntu. I click install, and it says it cannot find a medium containing a live file system, whatever that means.

I'm using a Mid 2010 MacBook with an i5 Processor and an after market crucial 250 GB solid state drive.

Also, wanted to point out I've tried all this stuff in every usb slot.

marked as duplicate by LiveWireBT, karel, Mitch Jan 8 '15 at 13:15

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • @LiveWireBT I tried both USB slots – Zane Hitchcox Jan 8 '15 at 12:25
  • Please read the other answers too. – LiveWireBT Jan 8 '15 at 12:29
0

As you said, the only thing that happens it's a messenge saying "cannot find a medium containing a live file system"

Try search the answers at this link if you doesn't ;) Error when installing: "unable to find a medium containing a live file system"

Sorry if I can't help more than this....

  • Thanks, yeah, I read that thread and tried all that stuff. – Zane Hitchcox Jan 8 '15 at 12:22
  • @ZaneHitchcox Oh sorry, so I can't help more :( – Germano Corrêa Jan 8 '15 at 12:23
  • That's ok, I appreciate the effort! – Zane Hitchcox Jan 8 '15 at 12:24

Not the answer you're looking for? Browse other questions tagged or ask your own question.