2

After upgrading to 10.10, I can't login anymore. The problem seems be related to graphic card (computer is Lenovo S10e) and new unity interface. I wonder if anyone have similiar problems and if some solution exists.

  • Please rephrase as a clear question. It is hard to answer due to its vagueness. This sort of troubleshooting may be better off as a forum thread (ubuntuforums.org) or on IRC because people can then ask you questions to get more information to help them to solve your problem. – dv3500ea Oct 10 '10 at 19:07
1

Based on your tags, it seems you are using Unity, the Ubuntu Netbook Edition's new interface in 10.10. Can you confirm that?

If that's the case, then you are probably affected by this bug:

https://bugs.launchpad.net/ubuntu-translations/+bug/614088

In that case, I have the same problem, as my installation in a Virtualbox virtual machine gives the same behaviour when I enable Unity.

  • After lots of trial and error I managed to get "Ubuntu Netbook Edition 2D" running. I done a lot of things trying to move from blank screen but for reference to other users who could have similar problems I would say that login to terminal and removing all folders with .gnome and .gconf helped to reset defaults. – bmihelac Oct 10 '10 at 19:33
  • "Ubuntu Netbook Edition 2D" doesn't seem to behave like it should so I am switching to Destop Edition for now. Thanks everyone for help. – bmihelac Oct 10 '10 at 19:45
0

Hmm, that doesn't sound good. You're probably affected by the bug the person above noted.

You might want to try reinstalling--if that doesn't help try burning and installing the Desktop version and running sudo apt-get install ubuntu-desktop edit: sorry, the actual package name is ubuntu-desktop

  • Reinstalling, or going via Desktop, almost certainly won't help. I've gone via Desktop on my v.m., and I still have this problem. – harms Oct 10 '10 at 19:06
  • oh noes, ubuntu doesn't like your hardware! you should probably post this question on the ubuntu fourms (ubuntufourms.org)--more people will be able to help you there. – James Oct 10 '10 at 19:10
0

installing "fglrx" resolves the issue.

  • Didn't make a difference for me. – harms Oct 12 '10 at 18:50

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.