-1

I'm using Ubuntu 14.04 LTS . I'm facing problem while installing Kali Linux 64-bit in Virtualbox . When I tried to install Kali ,the virtualbox shows me the below message in the screenshot i have shared . If anyone knows how to solve this problem please help me !

Thanks in advancethe message that shows virtualbox while installing Kali linux

2

Well, it says "VT-x is disabled in the BIOS"... so go into your BIOS and enable VT-x?

Doing that varies in the different BIOS'es, for more info google your specific computer, and/or with "VT-x is disabled in the BIOS"

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.