0

I am using xUbuntu 14.04.1 LTS and I'm having a problem where the OS is using a resolution of 1280x1024@77Hz, but my monitor (a Dell 2209WA) has a native resolution of 1680x1050@60Hz resulting in a stretched appearance.

For reference, I am using the Nouveau display driver and I have an NVIDIA Geforce GTX 760 rev a1 video card. My kernel is 3.13.0-39-generic #66-Ubuntu SMP. I have no xorg.conf file.

my Xorg.0.log is available at pastebin

What do I need to do to get Ubuntu to use the correct resolution and aspect ratio for my monitor?

0

Try System settings -> Displays Displays dialog in Xubuntu

| improve this answer | |
  • 1
    The only resolution available in the drop down is 1280x1024. – PaulH Jan 5 '15 at 4:19
0

I was using an old VGA cable with DVI-to-VGA converters on either end to connect the video card to the monitor. At the suggestion of a colleague, I swapped that kludge out for a single link DVI-D cable and after a restart Ubuntu was able to automatically detect the correct resolution and aspect ratio for my monitor.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.