This question already has an answer here:

When I tried to install android studio on my 14.04 LTS Ubuntu system on opt directory as according to mentioned on by clayton (Ubuntu user) but I could not install it as accordingly.

  1. Unpack android studio zip on download directory
  2. Then open terminal fetch the file through cd ~/Downloads
  3. Then I enter sudo -i
  4. After then I tried to move android studio to opt directory mv android-studio /opt Then it says:

mv: cannot stat ‘android-studio’: No such file or directory

And I installed Qt creator5.3.2 on /opt directory for third party installation policy.It works fine except I could not fetch the examples on Qt creator and it is not showing the version of Qt.

If anybody could help me how to solve this problem. I would be really thankful in advance.

marked as duplicate by A.B., Eric Carvalho, Pilot6, user364819, muru Sep 30 '15 at 12:25

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.


You can use Ubuntu make :

Installing Ubuntu Make :

For Ubuntu 14.04 and 14.10 :

sudo add-apt-repository ppa:ubuntu-desktop/ubuntu-make
sudo apt-get update
sudo apt-get install ubuntu-make

For Ubuntu 15.04 and 15.10 :

Ubuntu make is already in the official repositories.

sudo apt-get install ubuntu-make

Installing Android Studio :

umake android

Uninstall Android Studio :

umake android --remove
  • I do the same but when I enter "sudo apt-get install ubuntu-make " command I saw this error : Setting up android-studio (4.12.0-ubuntu0) ... unzip: cannot find or open /opt/android-studio-ide-, /opt/android-studio-ide-.zip or /opt/android-studio-ide-.ZIP. No zipfiles found. rm: cannot remove ‘/opt/android-studio-ide-’: No such file or directory find: /opt/android-studio/': No such file or directory find: /opt/android-studio/': No such file or directory dpkg: error processing package android-studio (--configure): subprocess installed post-installation script returned error exit status1 – Erfan Bagheri Nov 16 '15 at 10:53
  • Please post a new question for your problem. – hg8 Nov 16 '15 at 11:07

Not the answer you're looking for? Browse other questions tagged or ask your own question.