1

It's true that I'm very new to ubuntu, and that I like to try stuff. Last thing that I've tried and didn't work as expected, was to install mnemosyne app.

I followed the readme, but idk why I chosen to copy the mnemosyne folder content to /opt/mnemosyne and to run the sudo python setup.py install from there.

On the mnemosyne I get the message from the image below. After that I've run the python setup.py install from the Downloads/mnemosyne-2.3.1.

At this point, idk where I've made first mistake or how to fix it. Can I have your feedback?

Many thanks in advance!!!

error message after running mnemosyne command

4
  • Now what's your question? Uninstalling the program again or fixing the error?
    – s3lph
    Jan 1 '15 at 19:41
  • I'd try to install Mnemosyne from the Ubuntu Software center - this is a slightly older version, but also installs sqlLight which apparently you need. If that works, you could then retry installing the version that you downloaded from Mnemosyne. Jan 1 '15 at 19:47
  • @the_Seppi: I'll need to install and install it properly. Basically I'll need to understand the process. Please make ur comment as an answer, so I can vote for it
    – rda
    Jan 1 '15 at 19:50
  • @CharlesGreen: it works. TY. please make ur comment as answer, in order to vote for it
    – rda
    Jan 1 '15 at 19:54
0

The error message indicates that you are missing a couple of required components. One way to fix this would be to install Mnemosyne from the Ubuntu Software center, which will also install the required components. Then you can try to use the tarball to update the software to the current version.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.