-1

I am new to Ubuntu 14.10, I have recently installed Ubuntu 14.10 and configured the
Ethernet interfaces just like below with static IP in /etc/network/interfaces file. And i also added DNS Server in /etc/reslov.conf file.

But when i googled something, it gives error like "Server not found , Check your Internet Connection".


Ethernet Interface Configuration in /etc/network/interfaces

auto eth0
iface eth0 inet static
    address 10.X.X.X
    gateway 10.X.X.X
    netmask 255.X.X.X

auto eth1
iface eth1 inet static
    address 192.X.X.X
    gateway 192.X.X.X
    netmask 255.X.X.X

DNS Server Configuration in /etc/resolv.conf

nameserver 10.X.X.X
11
  • are those interfaces by default or did you set them yourself ? – user284234 Dec 31 '14 at 11:05
  • @begueradj I did these configurations manually – r13kumar Dec 31 '14 at 11:26
  • Why did you made it static? – Thushi Dec 31 '14 at 12:05
  • @Thushi I need this address at several places. So , I don't want to look it into ifconfig result everytime – r13kumar Dec 31 '14 at 12:12
  • Ok Which interface is connected to internet? – Thushi Dec 31 '14 at 12:20
0
Finally all is good. Actually i am using two interface card, 
previously i configured these two in wrong way, i did ones setting to others and      
others setting to ones. When i exchange the cables for these two interfaces, i found that it is working fine.

Thanks to @begueradj, @Thushi, @user3386914 for your comments

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.