0

I've always needed to set nomodeset on my machine on first boot before installing the Nvidia proprietary drivers (GT340 graphics card), which has always been easily achieved via the LiveCD's Boot Option's menu.

I've recently tried booting up with a 14.10 LiveCD, and this is no longer working- whether I set nomodeset or not, I am getting scrambled coloured lines instead of a GUI and unusuable TTY (endlessly cycling error messages).

One suggestion is that with the latest kernels, nomodeset should be replaced with modeset=0. However, there is no Boot Option for this with the LiveCD, and I can't find a way of adding this manually to the LiveCD's boot process (where there is no GRUB to edit).

Any suggestions as to how I can boot from the LiveCD using modeset=0, or whether there is another solution I am missing?

1

Press F6 and then esc for command line boot options.

link: https://help.ubuntu.com/community/BootOptions#Changing_the_CD_Boot_Option_Configuration_Line

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.