0

I recently purchased the Linux pro magazine edition for January 2015 sold in Montreal, QC. containing a double sided DVD with ubuntu 14.10 & lubuntu 14.10 in it.

Though I have been able to install -and use Ubuntu 14.04 on both my laptops by downloading the image from ubuntu.com (I even tried mint 17 on one of them, but did not like the interface, so switched back to ubuntu) I am light years away from being a linux pro. Nevertheless, I got the magazine because of the included disk.

I have tried to install the lubuntu distro several -I mean like 6 or 7- times by doing these two things:

1 booting from the DVD

2 booting from a live usb.

The ​​​​problem starts at the Boot Menu. If I select number 2 (USB) or number 3 (ODD), the following screen is a message saying "Start PXE over IPv4, Press ESC to EXIT...". So I go back, select number 4 (LAN) and then I have to choose between IPv4 and IPv6. Both options simply start my existing Ubuntu 14.04

What am I doing wrong?

All this is on a Toshiba Satellite C50D-A running Ubuntu 14.04

2

After analyse your problem I think answer is below

  • PXE over IP is the option to boot from a network source and is a setting in the BIOS.

  • Press F2 go into BIOS settings.

  • In the NIC settings you should be able to turn off PXE boot altogether as this would only be used on corporate networks.

  • In the boot options you can make the 1st boot device the Flesh-drive or CD/DVD what ever device you like to first boot.

  • Or else you just press f12 or f10 to boot menu and select the device which device through you want to format(installation of Ubuntu).

*If any problem with this answer please comment me....:)

  • My problen now is I can't find the NIC settings... F2 does nothing. I use F12 to access the menu, but I don't see NIC settings @virbhadrasin – Carlos Dec 26 '14 at 5:18
  • I am glade to answer you :) – Virbhadrasinh Dec 26 '14 at 5:19
  • My problen now is I cant fin the NIC settings... F2 does nothing. I use F12 to access the menu, but I dont see NIC settings @virbhadrasin – Carlos Dec 26 '14 at 5:25
  • ok than you are in BIOS ? – Virbhadrasinh Dec 26 '14 at 5:34
  • 1
    when you press left arrow -> key then any thing not doing ? – Virbhadrasinh Dec 26 '14 at 5:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.