1

Is there any worked procedure to install catalyst driver on AMD Hybrid with powerXpress on Utopic? I have tried the procedure explained in wiki.cchtml.com/index.php/Ubuntu_Trusty_Installation_Guide modified to buildpkg Ubuntu/utopic, with catalyst Omega 14.12. The installation ended smoothly, but amdconfig --initial -f, failed to configure the driver. It seems that the problem related to powerXpress issue.

Many thanks.

Systems: HP 431, with AMD radeon 7000/6400 and Intel HD 3000. Currently opensoure AMD driver is installed from PPA:oibaf/graphics-drivers.

0

https://askubuntu.com/a/572071/367419 << I have Successfully installed AMD OMEGA Driver by following these steps :

Note: If you previously tried to install any openGL driver "fglrx" purge , autoremove . then reboot your system. follow this

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.