1

I am in a pickle with this relatively new installation of Kubuntu 14.10. Not knowing where to start, I will go from the beginning.

I installed the system a few days ago. Everything installed fine and worked almost perfectly. Almost because for some reasons, after the system booted, the writing was so small that I could not understand them, even after changing the resolution to the lowest possible. After a reboot, everything went to normal.

For a few days the system worked magnificently, until today, after leaving the PC on at lunch, the system froze and I had to hard reboot. Since then, the screen goes black every time that the HDD icon appears on the screen (hence loading the 1920x1080 resolution).

I tried to boot in recover mode and remove the NVidia drivers, then resume the boot. The system boots normally at a lower resolution. As soon as I restart the system, the PC goes back to HD, and the same issue happens (screen shuts off during HDD icon).

The driver in use is the native NOUVEAU. If I try to re-install (via GUI) the Nvidia driver, the same problem stays.

This situation happened in this same PC a couple of months ago when I tried the same installation.

I did install Kubuntu 14.10 on other 2 PC (one with Nvidia 7800GT graphic card) and there it works normally.

This system graphic card is a GT610 Nvidia and I am using the HDMI as output.

What baffles me is that it worked for a few days, then it stopped.

Any idea?

Edit #1 - I did extensive research on different sites, but I haven't found a working solution for this problem. Most of the problems I read, tell that the screen doesn't even appear, but stays black and the couple of similar posts I found do not show a solution for this issue, but for the issue already mentioned where the screen is black from the beginning. It is not a matter of brightness, since the monitor is actually off.

I tend to agree that is an issue of graphic card, but I still don't understand why the screen in high resolution starts, then it blacks out after a few seconds. Also I don't understand why it was working for a few days, then it stopped.

Please help...

0

OK, here's the solution:

Enter the directory ~/.kde/share/apps/kscreen List files and there will be listed two files which were made prior to this problem... In my case, I renamed 2 files with long weird names, lost some settings like keyboard shortcuts for Screen Lock & Show Desktop. Maybe I lost something else but I'm happy after 2 days of thinking something is wrong with video driver.

  • 1
    Hi and welcome to AskUbuntu. It would probably help the OP if you clarify which files were deleted, and detail whether the shortcuts that disappeared were pre-existing, or modifications you made. Any extra detail will improve this answer, and bag you some upvotes :) – Arronical Oct 7 '15 at 12:01
  • it was these two files: file named: c21f969b5f03d33d43e04f8f136e7682, with this content: [ { "enabled" : true, "id" : "default", "metadata" : { "name" : "default" }, "mode" : { "refresh" : 73.0, "size" : { "height" : 480, "width" : 640 } }, "pos" : { "x" : 0, "y" : 0 }, "primary" : true, "rotation" : 1 } ] and file named 7e9cfa2029b51b820362948b49a1c3ca, with this content: [ { "enabled" : false, "id" : "dbbd5ab8bb0e4368d510c1b92849d3c9", "metadata" : { "fullname" : "xrandr-PHL 243V5-ZV0143300140", "name" : "VGA-0" }, "pos" : { "x" : 0, "y" : 18 }, "primary" : true, "rotation" : 1 } ] – marko Oct 7 '15 at 12:34
  • Cool, it'd be better to edit it into the answer, click the grey edit on the left hand side of your answer, and copy/paste it. You'll get a badge for your first edit too! – Arronical Oct 7 '15 at 14:43

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.