0

I am using Lubuntu 14.04 and I cannot open any music files directly from my Sony Walkman NWZ-E353 (mp3 player). I used to be able to them open directly in Ubuntu 14.04 and 12.04 but now with Lubuntu I have to copy them and paste them from the device to the computer to open them. This is rather problematic for me, since copying and pasting over 500 songs manually would take some time. (None of the music players, i.e. audacious, rhythmbox, mplayer, vlc, can sync with them). Is there any reason why Ubuntu works in this regard and Lubuntu doesn't? I already have the restricted extras installed. I know I have mtpfs installed. When I opened audacious in the terminal, I got his when I tried to open a specific song:

** (audacious:7790): WARNING **: Couldn't connect to accessibility bus: Failed to connect to socket /tmp/dbus-n0s6R6Uj3e: Connection refused Cannot open /home/SamDuBlake/Music/SongName.mp3: No such file or directory.

And this when I tried to open the main folder with audacious:

No decoder found for mtp://[usb:001,007]/Storage%20Media.

Also, the device does not appear when I open my file manager (pcmanfm) with sudo.

1

You might not have mtpfs installed.

sudo apt-get install mtpfs
  • I already tried this, and thus already had mtpfs installed. So no, this did not work for me. – SamDuBlake Dec 24 '14 at 16:40

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.