0

I have been trying to download something from the Ubuntu Software Center and it keeps coming up with "Requires installation of untrusted packages", underneath it says "The action would require the installation of packages from not authenticated sources". What am I supposed to do? The buttons are either OK or Repair but when I click repair I put in my password and it comes out with "Failed to download repository information" and in the details it says: "E:The method driver /usr/lib/apt/methods/https could not be found."

What should I do?

1

Apparently, the apt https package is missing. You can install it using:

sudo apt-get install apt-transport-https

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.