1

I'm trying to reorganize the partitions on the 2 HDDs that I have on my system. One of the partitions (ext4) is 883 GiB (according to gparted) and apparently has 14 GiBs used. However, if I mount this partition and browse it with nautilus, it seems empty except for a hidden 'lost+found' folder (I know this is created by fsck). So, presumably these 14 GiBs are all contained within that lost+found folder. However, I've tried deleting the folder (emptying the recycle bin etc.) and gparted still says those 14 GiBs are used. I've even tried reformatting that partition in ext4 with gparted and, straight after I do that, it still says the 14 GiBs are used and the lost+found folder still seems to be present (even though I haven't run another fsck). That partition did have an msftdata tag on it, which I've removed, but it didn't seem to help. Does anyone know what is going on here?

I'll post the output of parted -l below:

Model: ATA WDC WD10EZEX-00B (scsi)
Disk /dev/sdb: 1000GB
Sector size (logical/physical): 512B/4096B
Partition Table: gpt

Number  Start   End     Size    File system     Name  Flags
 1      1049kB  50.0GB  50.0GB  ext4                  msftdata
 3      50.0GB  998GB   948GB   ext4
 2      998GB   1000GB  2000MB  linux-swap(v1)

dev/sdb3 is the partition that I'm referring to. Also, is it normal that dev/sdb1 has an msftdata flag on it (that is my Ubuntu root partition)? I have a dual-boot with Ubuntu 14.04 LTS and Windows 8.1, although my Windows partition is on the other HDD (dev/sda).

Thanks in advance!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.