I'm not sure what I did, but now my KDE desktop is just a blank screen. I am still able to log onto a gnome session, and the guest account has a perfeclty fine Kubuntu session, but no matter what I do I can't get a Kubuntu session with my own login.

  • Try reinstalling kubuntu-desktop – Muzaffar Dec 22 '14 at 13:46
  • I did that, and the new installation looks great in the guest account, but in mine the most I can get is the outline of a window if I run ccsm from the terminal. – Richard Scott Dec 24 '14 at 20:35
  • It will not let me comment. Same problem? askubuntu.com/questions/625044/… – meika loofs samorzewski May 18 '15 at 21:53

Issue resolved at https://bugs.kde.org/show_bug.cgi?id=347919

Somehow ??? permissions had changed, in .cache a file .cache/.ksycoca5 was owned by root

The following command worked from the terminal:

sudo chown yourusername:yourusername ~/.cache/ksycoca5

it all came back.

In the interim I installed gnome.

Not the answer you're looking for? Browse other questions tagged or ask your own question.