2

I'm trying to change ALSA's original buffer size, in order to increase it. Until now, I had no luck.

  • I've tried to execute the commands listed in http://pastebin.com/4FibYN0U, however,I don't have that file and directory. Even if I create and edit them, it won't work. I even tried to create the ".h" file in my home directory, and nothing changes.

  • Later on, I tried to create an ".asoundrc" file in ~ following the setps in http://www.alsa-project.org/main/index.php/Asoundrc, and it didn't succeed.

  • Lastly, I thought I could edit the buffer size via QjackCtl; I tried so, but I don't think changing the Periods/Buffer value will affect ALSA's buffer size.

Is there any way I can increase this buffer?

  • If you want this because you have clicks on a slow/old pc, it is better to disable pulseaudio : run this commands: "echo autospawn=no > ~/.pulse/client.conf " then "pulseaudio -k" – laugeo Dec 21 '14 at 21:45

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.