I am unable to get the forward and backward keys, volume keys working, nor the play pause keys. I am using lubuntu 14.04 LTS


Possible solutions:

  1. Try another music player (for example, audacious, banshee,etc) (sudo apt-get install audaciuos or sudo apt-get install banshee)

  2. Try another desktop environment (gnome, xfce) (sudo apt-get install gnome or sudo apt-get install xfce) Xfce would be a better option if your machine is rather weak (less than 4 gb RAM)

In XFCE go to Settings Manager > Keyboard Preferences > Shortcuts.

Also your keyboard button may not not be supported yet. Then you will have to wait for updates.

  • 1. I tried out audacious, and it didnt solve the issue, and i have been using banshee already. 2. As for trying out a new desktop environment, i ran xubuntu in a virtualbox, and still my media and volume keys did not work. I was able to get them to work in linux mint though, so I shall be using that instead. – user322717 Dec 21 '14 at 7:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy