0

The keys that don't work are: F11, F12, Hyphen, Opening Square Bracket, Forward Slash, Insert, Numpad: Forward Slash, Numpad: Star, Numpad: Minus, Numpad: 7, Numpad: 8

How do I restore them to a functioning state? There is no response whatsoever from xev when I press these keys.

I've tried changing the input method to every possible value, still nothing. I've tried changing the keyboard layout to Acer Laptop, still nothing.

Before the splash screen shows up, I see this: "usb 2-1.6: string descriptor 0 read error: -22". By the way, I'm running an Acer V3 771G. I hope to god this isn't a hardware failure.

A few months ago, before I went from 12.10 to 14.04, which was after 11.10 to 12.10, sometimes it was just the period, zero and hypen keys that werent working.

If I mashed the zero key hard or held it down it would eventually work after repeating this for 2 minutes. I checked under the keys for dust and any sort of contact problems and there were none.

0

I think you have a bad keyboard or connector. Try booting from a live distro Ubuntu Mint.. if it is the same its the keyboard or cabeling thats malfunktioning.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.