3

I have used the method linked here to replace Unity with Xubuntu/Xfce and all went perfectly.

The only problem is the way the indicator plugin looks in the Xfce panel.

It is this version:

enter image description here

But it has some features from Unity, like the Menus from certain applications (VLC, Firefox etc) are displayed within the panel indicator and are not present in the application's window; also, the items from the indicator are in a bit chaotic order, also some tray icons are present in the "indicator" plugin, while others are in the other panel plugin "notification area".

enter image description here

After un-installing and then re-installing xfce4-indicator-plugin is also crushing very often now.

  • 1
    Have a look here to reset the XFCE panel settings. – Rohith Madhavan Dec 19 '14 at 14:49
3

Following indications from here:

  • Right-click on Xfce panel and navigate to “Panel -> Panel Preferences …. Under Items tab, put “Indicator Plugin” right after the “Notification Area” plugin to improve consistency.

  • Tick the box after “Application Menus (Global Menu)” to hide the menus of VLC, Firefox etc (and let them appear normally in their application's window). Hiding session management might be also a good idea.

  • To change the order of the indicator plugin items, use the up-down arrows

enter image description here


Before or instead of that one may consider reseting the Xfce panel as indicated in a comment to the question - the indicated link is this.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy